1
Vote

Does not work with jQuery 3.x

description

The most recent version (at this time), 0.5.2, is not compatible with jQuery version 3.

It will work perfectly well with jQuery 2.2.4 (the most recent 2.x version at this time).

With version 3.x the following error occurs:
jQuery.Deferred exception: e(...).children(...).size is not a function TypeError: e(...).children(...).size is not a function
and
Uncaught TypeError: e(...).children(...).size is not a function

Thank you for the great plugin. It is very useful and I love it, but I just wanted to make users aware that this is the cause of the error.

file attachments

comments